Beetle PSX - Backport GPU cache emulation patches [$20]


#1

Implementation requirement -

The implementation should not be reliant on C++11, but should compile as C++98.