I can only start new topics in near-empty categories

Oh my … I must reply. ZZZZZZZZZZZZZZZZ 4 to go. Sigh oh Sigh.

Not a good feature. T h

Doesn’t that just create spam from real users posting things for the sake of getting their post count high enough?

It’s a very small annoyance in comparison. Really, the spam was out of control before.

So,this is my first reply,hello everyone.

Well, definitely not a spambot, but I guess I’ll have to find a few near-meaningless replies I can make around the place…

1 Like

this i not a quite good system i guess

i think some other methods to prove you are a human would be worth investigating. its very annoying to have to make 5 posts in order to be able to post new topics, and is very unconducive to new users, who likely have a pressing concern to post in order to get emulation working at all. Its not sensible to suggest that new users concerns have already been answered so they will not need to post new topics, for a few different reasons.

Consider the case of a new user who has an urgent new problem that belongs here, faced with the requirements currently in place on the forums, they are going to feel very isolated

We don’t have enough information to help you (and you being snarky/sarcastic really makes me want to help you more, btw). What platform/OS are you on? What core(s) have you tried? Can you post a screenshot of the menu where everything says “auto”?

So I can get SNES, GBA, NES, etc games working just fine on all my Vitas, but when I do the exact same setup for VITA TV and try to load a game, RetroArch crashes and I get kicked to the main VITA menu. I have not managed to get a single game running on VITA TV. None of the cores work. Same thing happens every time when starting a game: I get kicked to the main Vita menu. Other people seem to have have same problems especially with newer version of RetroArch. But I can not find a solution. So my question is has anybody managed to get RetroArch working successfully on VITA TV? And is there some different step from VITA I need to be doing? Thanks!

PS: it would let me create a new thread so this seemed like a best place to ask the developers since this is the official RetroArch forum right?

Yes, this is the retroarch/libretro forum. I don’t know if any of the main contributors has a Vita TV; I don’t know of anyone who has one offhand.

After spending quite a lot of time looking around the web, it seems that 1.4.1 release is the last fully working version on Vita TV. But I cant find anywhere to download this version of vpk. Can you suggest the link? Thanks!

how do i create a topic?

You have to reach “trust level 1” which happens after you spend a few minutes on the forum reading posts. It’s a very effective anti-spam measure.

Hi may i ask you to send me a message in private ? I have a small issue with retro arch but I’m not able to start a new thread :frowning:

You can just ask your question here, assuming you’ve used the search function to ensure that an appropriate thread doesn’t already exist.

I did in fact read multiple post regarding similar case but yet different at the same time… that the reasons why I recognize your name as you were the one helping with the issue most of the time…

Aight here it goes !

I installed the latest stable version of RetroArch on windows 10 x64

I downloaded a SNES,NES,Sega core updated them

I LEGALLY DUMPED MY OWN ROMS IN ACCORDANCE WITH MY LOCAL LAWS AND STATUTES

The SNES core work and load properly no issue there

The nes (all of them) and genesis core dont work…

The error I get is “the core failed to boot” in the bottom left if I try to manually load it…

I went through the file and checked is the core were properly unzipped as I seen it could be a cause of error

I tried several different Synchronization option resulting in the same issue “core failed to boot”

I went online through the docs to download “older” core and try them but I couldn’t find how to download them…

You’ll need to post a log of you trying and failing to load some things because we don’t have enough information currently. https://docs.libretro.com/guides/generating-retroarch-logs/

Please post the logs to somewhere like pastebin.com and then link to them here.

1 Like

Excellent I will create the report tonight thanks

me too :roll_eyes: … now with 20 characters?