I have my own issues this time....(Gamecube/Wii crashes)

Yup, the 2200G/RX570 crashes when trying to load Gamecube/Wii with the Dolphin core. Tried changing the video driver (all of the options, from GL to Vulcan), no dice, below is the log, I do believe Mesa is having the problem loading or initializing the graphics carrd/iGPU drivers for either the 2200G orr the RX 570 (tried both, no dice there either).

login as: root
[email protected]'s password:
Access denied
[email protected]'s password:
###########################################
# Lakka - The DIY retro emulation console #
# ...... visit http://www.lakka.tv ...... #
###########################################

Lakka (official): devel-20230123105131-e0f2fb7 (Generic.x86_64)
Lakka:~ # systemctl stop retroarch.service ; retroarch -v
[INFO] [Config]: Looking for config in: "/storage/.config/retroarch/retroarch.cf                                                                                                                                                                                                                                             g".
wifi is already enabled
mesa: for the --amdgpu-atomic-optimizations option: may only occur zero or one t                                                                                                                                                                                                                                             imes!
mesa: for the --structurizecfg-skip-uniform-regions option: may only occur zero                                                                                                                                                                                                                                              or one times!
wifi is already enabled
mesa: for the --amdgpu-atomic-optimizations option: may only occur zero or one t                                                                                                                                                                                                                                             imes!
mesa: for the --amdgpu-atomic-optimizations option: may only occur zero or one t                                                                                                                                                                                                                                             imes!
Lakka:~ # systemctl stop retroarch.service
Lakka:~ # retroarch -v
[INFO] [Config]: Looking for config in: "/storage/.config/retroarch/retroarch.cfg".
wifi is already enabled
mesa: for the --amdgpu-atomic-optimizations option: may only occur zero or one times!
mesa: for the --structurizecfg-skip-uniform-regions option: may only occur zero or one times!
wifi is already enabled

So that’s where I’m at. @gouchi @hunterk

Hi,

It seems the logs are incomplete ? May you try to provide log using createlog with Lakka 4.3 ?

The Dolphin Libretro core will require glcore or vulkan video driver.

Thank you.