RetroArch freezes on startup -[Resolved]


#21

Thank you all for your time. It turns out in the end, I just needed to edit my 20-intel.conf file. The problem I was having with that was there was no 20-intel.conf file to edit. After making it and changing my menu driver back to gl. It works and works well. I can turn on menu pipeline again. It runs mgba. I am happy. So, Thank you.


#22

good to hear. which worked for you? DRI set to “3” too?

i just realized, i did not post the link to the arch guide i was talking about :stuck_out_tongue: anyways good to hear this works now.


#23

Yep. Direct copy paste from your comment. All I had to do it seems was to create 20-intel.conf and set dri to 3.


#24

thanks so much Wertz and Qwan,

I’ve spent the last week trying to figure out why GL wouldn’t work, searched so many pages and spent hours scratching my head.

Turns out I didnt have the file either and when I created it, it worked. Although I have to have DRI set to “2” for it to work, but now its perfect.

Thanks heaps


#25

Where can I create the file, I’m lost.