Black screen all cores with OpenGL after add NVidia GPU and 4K TV

After upgrading my GPU to Geforce 1060 6GB I m getting a black screen when I try to launch any core for PSX, N64, Dreamcast, SegaCD and PC CD engine. Only runs Genesis and Neogeo.

PS: Reset my Windows 10 pro already and installed the latest version for all drivers!

Log Print:

[INFO] === Build =======================================
[INFO] CPU Model Name: Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz
[INFO] Capabilities: MMX MMXEXT SSE1 SSE2 SSE3 SSSE3 SSE4 SSE4.2 AVX AES 
[INFO] Built: May 10 2019
[INFO] Version: 1.7.7
[INFO] Git: 52dd39f98a
[INFO] =================================================
[INFO] Environ SET_PIXEL_FORMAT: RGB565.
[INFO] Redirecting save file to "C:\RetroArch-Emu\saves\.srm".
[INFO] Redirecting savestate to "C:\RetroArch-Emu\states\.state".
[INFO] Version of libretro API: 1
[INFO] Compiled against API: 1
[INFO] [Audio]: Set audio input rate to: 30000.00 Hz.
[INFO] [Video]: Video @ fullscreen
[INFO] [GL]: Found GL context: wgl
[INFO] [GL]: Detecting screen resolution 3840x2160.
[INFO] [WGL] extensions: WGL_ARB_buffer_region WGL_ARB_create_context WGL_ARB_create_context_no_error WGL_ARB_create_context_profile WGL_ARB_create_context_robustness WGL_ARB_context_flush_control WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisĚŠÚ›INFO] [WGL]: Adaptive VSync supported.
[INFO] [WGL]: wglSwapInterval(1)
[INFO] [GL]: Vendor: NVIDIA Corporation, Renderer: GeForce GTX 1060 6GB/PCIe/SSE2.
[INFO] [GL]: Version: 4.6.0 NVIDIA 431.70.
[INFO] [GL]: Using resolution 3840x2160
[INFO] [GL]: Default shader backend found: glsl.
[INFO] [Shader driver]: Using GLSL shader backend.
[INFO] [GLSL]: Checking GLSL shader support ...
[WARN] [GL]: Stock GLSL shaders will be used.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] Setting up menu pipeline shaders for XMB ... 
[INFO] [GLSL]: Compiling ribbon shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling simple ribbon shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling snow shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling modern snow shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling bokeh shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling snowflake shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GL]: Using 4 textures.
[INFO] [GL]: Loaded 1 program(s).
[INFO] [GL]: Using GL_RGB565 for texture uploads.
[INFO] [XInput]: Found XInput v1.4.
[INFO] [XInput]: Found controller, user #0
[INFO] [XInput]: Pads connected: 1
[INFO] [DINPUT]: Enumerating joypads ...
[INFO] [DINPUT]: Device #0 PID: {02E0} VID:{045E}
[INFO] [DINPUT]: Done enumerating joypads ...
[INFO] [XInput]: Attempting autoconf for "XInput Controller (User 1)", user #0
[INFO] [DINPUT]: Found XInput pad at index 0 (DINPUT index 0)
[INFO] [XInput]: Found VID/PID (045E/02E0) from DINPUT index 0 for "XInput Controller (User 1)", user #0
[INFO] [XInput]: Attempting autoconf for user #1
[INFO] [XInput]: Attempting autoconf for user #2
[INFO] [XInput]: Attempting autoconf for user #3
[INFO] [XInput]: Attempting autoconf for user #4
[INFO] [XInput]: Attempting autoconf for user #5
[INFO] [XInput]: Attempting autoconf for user #6
[INFO] [XInput]: Attempting autoconf for user #7
[INFO] [XInput]: Attempting autoconf for user #8
[INFO] [XInput]: Attempting autoconf for user #9
[INFO] [XInput]: Attempting autoconf for user #10
[INFO] [XInput]: Attempting autoconf for user #11
[INFO] [XInput]: Attempting autoconf for user #12
[INFO] [XInput]: Attempting autoconf for user #13
[INFO] [XInput]: Attempting autoconf for user #14
[INFO] [XInput]: Attempting autoconf for user #15
[INFO] [Joypad]: Found joypad driver: "xinput".
[INFO] [Autoconf]: 127 profiles found.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Video]: Found display server: win32
[INFO] [XAudio2]: Requesting 64 ms latency, using 64 ms latency.
[INFO] [Autoconf]: selected configuration: C:\RetroArch-Emu\autoconfig\xinput\XInput_Controller_User_1.cfg
[INFO] [Menu]: Found menu display driver: "gl".
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Menu]: Found menu display driver: "gl".
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [LED]: LED driver = 'null' 0000000000AB03C0
[INFO] [MIDI]: Initializing ...
[INFO] [MIDI]: Input disabled.
[INFO] [MIDI]: Output disabled.
[INFO] [MIDI]: Initialized "winmm" driver.
[INFO] SRAM will not be saved.
[INFO] Loading history file: [C:\RetroArch-Emu\content_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_favorites.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_music_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_video_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_image_history.lpl].
[INFO] [GL]: VSync => on
[INFO] [WGL]: wglSwapInterval(1)
[INFO] [GL]: VSync => on
[INFO] [WGL]: wglSwapInterval(1)
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] Written to playlist file: C:\RetroArch-Emu\playlists\Sony - PlayStation.lpl
[INFO] [GL]: VSync => on
[INFO] [WGL]: wglSwapInterval(1)
[INFO] [GL]: VSync => on
[INFO] [WGL]: wglSwapInterval(1)
[INFO] Using content: D:\Emulators\roms\psx\Crash Bandicoot 2 - Cortex Strikes Back (USA).cue.
[INFO] arg #0: retroarch
[INFO] arg #1: D:\Emulators\roms\psx\Crash Bandicoot 2 - Cortex Strikes Back (USA).cue
[INFO] arg #2: -s
[INFO] arg #3: C:\RetroArch-Emu\saves
[INFO] arg #4: -S
[INFO] arg #5: C:\RetroArch-Emu\states
[INFO] arg #6: -c
[INFO] arg #7: C:\RetroArch-Emu\retroarch.cfg
[INFO] arg #8: -L
[INFO] arg #9: C:\RetroArch-Emu\cores\mednafen_psx_hw_libretro.dll
[INFO] arg #10: -v
[INFO] Content ran for a total of: 00 hours, 00 minutes, 00 seconds.
[INFO] Unloading game..
[INFO] Unloading core..
[INFO] Unloading core symbols..
[INFO] [Video]: Does not have enough samples for monitor refresh rate estimation. Requires to run for at least 4096 frames.
[INFO] Set config file to : C:\RetroArch-Emu\retroarch.cfg
[INFO] RetroArch 1.7.7 (Git 52dd39f98a)
[INFO] Redirecting save file to "C:\RetroArch-Emu\saves\Crash Bandicoot 2 - Cortex Strikes Back (USA).srm".
[INFO] Redirecting savestate to "C:\RetroArch-Emu\states\Crash Bandicoot 2 - Cortex Strikes Back (USA).state".
[INFO] === Build =======================================
[INFO] CPU Model Name: Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz
[INFO] Capabilities: MMX MMXEXT SSE1 SSE2 SSE3 SSSE3 SSE4 SSE4.2 AVX AES 
[INFO] Built: May 10 2019
[INFO] Version: 1.7.7
[INFO] Git: 52dd39f98a
[INFO] =================================================
[INFO] Loading dynamic libretro core from: "C:\RetroArch-Emu\cores\mednafen_psx_hw_libretro.dll"
[INFO] [Overrides] no core-specific overrides found at C:\RetroArch-Emu\config\Beetle PSX HW\Beetle PSX HW.cfg.
[INFO] [Overrides] no content-dir-specific overrides found at C:\RetroArch-Emu\config\Beetle PSX HW\psx.cfg.
[INFO] [Overrides] no game-specific overrides found at C:\RetroArch-Emu\config\Beetle PSX HW\Crash Bandicoot 2 - Cortex Strikes Back (USA).cfg.
[INFO] [Shaders]: preset directory: C:\RetroArch-Emu\shaders\presets
[INFO] Environ UNSUPPORTED (#52).
[INFO] Environ SET_VARIABLES.
[INFO] Core requested VFS version >= v1, providing v3
[INFO] Environ SET_CONTROLLER_INFO.
[INFO] [Remaps]: remap directory: C:\RetroArch-Emu\config\remaps
[INFO] [Remaps]: no game-specific remap found at C:\RetroArch-Emu\config\remaps\Beetle PSX HW\Crash Bandicoot 2 - Cortex Strikes Back (USA).rmp.
[INFO] [Remaps]: no content-dir-specific remap found at C:\RetroArch-Emu\config\remaps\Beetle PSX HW\psx.rmp.
[INFO] [Remaps]: no core-specific remap found at C:\RetroArch-Emu\config\remaps\Beetle PSX HW\Beetle PSX HW.rmp.
[INFO] Redirecting save file to "C:\RetroArch-Emu\saves\Crash Bandicoot 2 - Cortex Strikes Back (USA).srm".
[INFO] Redirecting savestate to "C:\RetroArch-Emu\states\Crash Bandicoot 2 - Cortex Strikes Back (USA).state".
[INFO] Environ GET_LOG_INTERFACE.
[INFO] Environ SYSTEM_DIRECTORY: "C:\RetroArch-Emu\system".
[INFO] Environ SET_DISK_CONTROL_INTERFACE.
[INFO] Environ GET_PERF_INTERFACE.
[INFO] Environ UNSUPPORTED (#65587).
[INFO] Environ PERFORMANCE_LEVEL: 15.
[INFO] Content loading skipped. Implementation will load it on its own.
[INFO] CRC32: 0x70106695 .
[INFO] Environ SET_INPUT_DESCRIPTORS:
[INFO] Environ GET_RUMBLE_INTERFACE.
[libretro INFO] Rumble interface supported!
[INFO] Environ SET_PIXEL_FORMAT: XRGB8888.
[INFO] Environ SET_CONTROLLER_INFO.
[libretro INFO] Loading D:\Emulators\roms\psx\Crash Bandicoot 2 - Cortex Strikes Back (USA).cue...
[libretro INFO] Checking if required firmware is present.
[libretro WARN] Firmware found but has invalid SHA1: C:\RetroArch-Emu\system\scph5501.bin
[libretro WARN] Expected SHA1: 0555C6FAE8906F3F09BAF5988F00E55F88E9F30B
[libretro WARN] Obtained SHA1: 832E7F42CD555F3848E89272842331CFB3570710
[libretro WARN] Unsupported firmware may cause emulation glitches.
[INFO] Environ SET_HW_RENDER.
[INFO] Requesting Vulkan context.
[INFO] Environ SET_PIXEL_FORMAT: XRGB8888.
[INFO] Environ SET_HW_RENDER.
[INFO] Requesting core OpenGL context (3.3).
[INFO] [RCHEEVOS]: Load task finished
[INFO] Skipping SRAM load..
[INFO] Version of libretro API: 1
[INFO] Compiled against API: 1
[INFO] [Audio]: Set audio input rate to: 44099.31 Hz.
[INFO] [Video]: Video @ fullscreen
[INFO] [Video]: Using HW render, OpenGL driver forced.
[INFO] [Video]: Using configured "gl" driver for GL HW render.
[INFO] [GL]: Found GL context: wgl
[INFO] [GL]: Detecting screen resolution 3840x2160.
[INFO] [WGL] extensions: WGL_ARB_buffer_region WGL_ARB_create_context WGL_ARB_create_context_no_error WGL_ARB_create_context_profile WGL_ARB_create_context_robustness WGL_ARB_context_flush_control WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisĚŠÚ›INFO] [WGL]: Adaptive VSync supported.
[INFO] [WGL]: wglSwapInterval(1)
[INFO] [GL]: Vendor: NVIDIA Corporation, Renderer: GeForce GTX 1060 6GB/PCIe/SSE2.
[INFO] [GL]: Version: 3.3.0 NVIDIA 431.70.
[INFO] [GL]: Using Core GL context, setting up VAO...
[INFO] [GL]: Using resolution 3840x2160
[INFO] [GL]: Default shader backend found: glsl.
[INFO] [Shader driver]: Using GLSL shader backend.
[INFO] [GLSL]: Checking GLSL shader support ...
[WARN] [GL]: Stock GLSL shaders will be used.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] Setting up menu pipeline shaders for XMB ... 
[INFO] [GLSL]: Compiling ribbon shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling simple ribbon shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling snow shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling modern snow shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling bokeh shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling snowflake shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Using GLSL version 330.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GL]: Using 1 textures.
[INFO] [GL]: Loaded 1 program(s).
[INFO] [GL]: Initializing HW render (1024 x 1024).
[INFO] [GL]: Max texture size: 32768 px, renderbuffer size: 32768 px.
[INFO] [GL]: Supports FBO (render-to-texture).
[INFO] [XInput]: Found XInput v1.4.
[INFO] [XInput]: Found controller, user #0
[INFO] [XInput]: Pads connected: 1
[INFO] [DINPUT]: Enumerating joypads ...
[INFO] [DINPUT]: Device #0 PID: {02E0} VID:{045E}
[INFO] [DINPUT]: Done enumerating joypads ...
[INFO] [XInput]: Attempting autoconf for "XInput Controller (User 1)", user #0
[INFO] [DINPUT]: Found XInput pad at index 0 (DINPUT index 0)
[INFO] [XInput]: Found VID/PID (045E/02E0) from DINPUT index 0 for "XInput Controller (User 1)", user #0
[INFO] [XInput]: Attempting autoconf for user #1
[INFO] [XInput]: Attempting autoconf for user #2
[INFO] [XInput]: Attempting autoconf for user #3
[INFO] [XInput]: Attempting autoconf for user #4
[INFO] [XInput]: Attempting autoconf for user #5
[INFO] [XInput]: Attempting autoconf for user #6
[INFO] [XInput]: Attempting autoconf for user #7
[INFO] [XInput]: Attempting autoconf for user #8
[INFO] [XInput]: Attempting autoconf for user #9
[INFO] [XInput]: Attempting autoconf for user #10
[INFO] [XInput]: Attempting autoconf for user #11
[INFO] [XInput]: Attempting autoconf for user #12
[INFO] [XInput]: Attempting autoconf for user #13
[INFO] [XInput]: Attempting autoconf for user #14
[INFO] [XInput]: Attempting autoconf for user #15
[INFO] [Joypad]: Found joypad driver: "xinput".
[INFO] [Autoconf]: 127 profiles found.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Video]: Found display server: win32
[libretro INFO] gl_context_reset called.
[libretro INFO] Building OpenGL state (1x internal res., 16bpp)
[libretro INFO] Binding program for first time: 30
[libretro INFO] Unbinding program for first time: 30
[libretro INFO] Binding program for first time: 31
[libretro INFO] Unbinding program for first time: 31
[libretro INFO] Binding program for first time: 32
[libretro INFO] Unbinding program for first time: 32
[INFO] [XAudio2]: Requesting 64 ms latency, using 64 ms latency.
[INFO] [Autoconf]: selected configuration: C:\RetroArch-Emu\autoconfig\xinput\XInput_Controller_User_1.cfg
[INFO] [Menu]: Found menu display driver: "gl".
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [LED]: LED driver = 'null' 0000000000AB03C0
[INFO] [MIDI]: Initializing ...
[INFO] [MIDI]: Input disabled.
[INFO] [MIDI]: Output disabled.
[INFO] [MIDI]: Initialized "winmm" driver.
[libretro INFO] Controller 1: PlayStation Controller
[libretro INFO] Controller 2: PlayStation Controller
[INFO] Loading history file: [C:\RetroArch-Emu\content_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_favorites.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_music_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_video_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_image_history.lpl].
[INFO] [GL]: VSync => on
[INFO] [WGL]: wglSwapInterval(1)
[INFO] Written to playlist file: C:\RetroArch-Emu\content_history.lpl
[INFO] Environ SET_GEOMETRY.
[INFO] [GL]: VSync => on
[INFO] [WGL]: wglSwapInterval(1)
[INFO] Content ran for a total of: 00 hours, 00 minutes, 10 seconds.
[INFO] Saving runtime log file: C:\RetroArch-Emu\playlists\logs\Beetle PSX HW\Crash Bandicoot 2 - Cortex Strikes Back (USA).lrtl
[INFO] No content, starting dummy core.
[INFO] arg #0: retroarch
[INFO] arg #1: --menu
[INFO] arg #2: -s
[INFO] arg #3: C:\RetroArch-Emu\saves
[INFO] arg #4: -S
[INFO] arg #5: C:\RetroArch-Emu\states
[INFO] arg #6: -c
[INFO] arg #7: C:\RetroArch-Emu\retroarch.cfg
[INFO] Saving RAM type #0 to "C:\RetroArch-Emu\saves\Crash Bandicoot 2 - Cortex Strikes Back (USA).srm".
[INFO] Saved successfully to "C:\RetroArch-Emu\saves\Crash Bandicoot 2 - Cortex Strikes Back (USA).srm".
[INFO] Content ran for a total of: 00 hours, 00 minutes, 00 seconds.
[INFO] Unloading game..
[libretro INFO] gl_context_destroy called.
[INFO] Unloading core..
[libretro INFO] [Beetle PSX HW]: Samples / Frame: 738.24383
[libretro INFO] [Beetle PSX HW]: Estimated FPS: 59.73636
[INFO] Unloading core symbols..
[INFO] Saved core options file to "C:\RetroArch-Emu\retroarch-core-options.cfg"
[INFO] [Video]: Does not have enough samples for monitor refresh rate estimation. Requires to run for at least 4096 frames.
[INFO] Set config file to : C:\RetroArch-Emu\retroarch.cfg
[INFO] RetroArch 1.7.7 (Git 52dd39f98a)
[INFO] === Build =======================================
[INFO] CPU Model Name: Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz
[INFO] Capabilities: MMX MMXEXT SSE1 SSE2 SSE3 SSSE3 SSE4 SSE4.2 AVX AES 
[INFO] Built: May 10 2019
[INFO] Version: 1.7.7
[INFO] Git: 52dd39f98a
[INFO] =================================================
[INFO] Environ SET_PIXEL_FORMAT: RGB565.
[INFO] Redirecting save file to "C:\RetroArch-Emu\saves\Crash Bandicoot 2 - Cortex Strikes Back (USA).srm".
[INFO] Redirecting savestate to "C:\RetroArch-Emu\states\Crash Bandicoot 2 - Cortex Strikes Back (USA).state".
[INFO] Version of libretro API: 1
[INFO] Compiled against API: 1
[INFO] [Audio]: Set audio input rate to: 30000.00 Hz.
[INFO] [Video]: Video @ fullscreen
[INFO] [GL]: Found GL context: wgl
[INFO] [GL]: Detecting screen resolution 3840x2160.
[INFO] [WGL] extensions: WGL_ARB_buffer_region WGL_ARB_create_context WGL_ARB_create_context_no_error WGL_ARB_create_context_profile WGL_ARB_create_context_robustness WGL_ARB_context_flush_control WGL_ARB_extensions_string WGL_ARB_make_current_read WGL_ARB_multisĚŠÚ›INFO] [WGL]: Adaptive VSync supported.
[INFO] [WGL]: wglSwapInterval(1)
[INFO] [GL]: Vendor: NVIDIA Corporation, Renderer: GeForce GTX 1060 6GB/PCIe/SSE2.
[INFO] [GL]: Version: 4.6.0 NVIDIA 431.70.
[INFO] [GL]: Using resolution 3840x2160
[INFO] [GL]: Default shader backend found: glsl.
[INFO] [Shader driver]: Using GLSL shader backend.
[INFO] [GLSL]: Checking GLSL shader support ...
[WARN] [GL]: Stock GLSL shaders will be used.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] Setting up menu pipeline shaders for XMB ... 
[INFO] [GLSL]: Compiling ribbon shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling simple ribbon shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling snow shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling modern snow shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling bokeh shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GLSL]: Compiling snowflake shader..
[INFO] [GLSL]: Found GLSL vertex shader.
[INFO] [GLSL]: Found GLSL fragment shader.
[INFO] [GLSL]: Linking GLSL program.
[INFO] [GL]: Using 4 textures.
[INFO] [GL]: Loaded 1 program(s).
[INFO] [GL]: Using GL_RGB565 for texture uploads.
[INFO] [XInput]: Found XInput v1.4.
[INFO] [XInput]: Found controller, user #0
[INFO] [XInput]: Pads connected: 1
[INFO] [DINPUT]: Enumerating joypads ...
[INFO] [DINPUT]: Device #0 PID: {02E0} VID:{045E}
[INFO] [DINPUT]: Done enumerating joypads ...
[INFO] [XInput]: Attempting autoconf for "XInput Controller (User 1)", user #0
[INFO] [DINPUT]: Found XInput pad at index 0 (DINPUT index 0)
[INFO] [XInput]: Found VID/PID (045E/02E0) from DINPUT index 0 for "XInput Controller (User 1)", user #0
[INFO] [XInput]: Attempting autoconf for user #1
[INFO] [XInput]: Attempting autoconf for user #2
[INFO] [XInput]: Attempting autoconf for user #3
[INFO] [XInput]: Attempting autoconf for user #4
[INFO] [XInput]: Attempting autoconf for user #5
[INFO] [XInput]: Attempting autoconf for user #6
[INFO] [XInput]: Attempting autoconf for user #7
[INFO] [XInput]: Attempting autoconf for user #8
[INFO] [XInput]: Attempting autoconf for user #9
[INFO] [XInput]: Attempting autoconf for user #10
[INFO] [XInput]: Attempting autoconf for user #11
[INFO] [XInput]: Attempting autoconf for user #12
[INFO] [XInput]: Attempting autoconf for user #13
[INFO] [XInput]: Attempting autoconf for user #14
[INFO] [XInput]: Attempting autoconf for user #15
[INFO] [Joypad]: Found joypad driver: "xinput".
[INFO] [Autoconf]: 127 profiles found.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Video]: Found display server: win32
[INFO] [XAudio2]: Requesting 64 ms latency, using 64 ms latency.
[INFO] [Autoconf]: selected configuration: C:\RetroArch-Emu\autoconfig\xinput\XInput_Controller_User_1.cfg
[INFO] [Menu]: Found menu display driver: "gl".
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [Font]: Using font rendering backend: freetype.
[INFO] [LED]: LED driver = 'null' 0000000000AB03C0
[INFO] [MIDI]: Initializing ...
[INFO] [MIDI]: Input disabled.
[INFO] [MIDI]: Output disabled.
[INFO] [MIDI]: Initialized "winmm" driver.
[INFO] SRAM will not be saved.
[INFO] Loading history file: [C:\RetroArch-Emu\content_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_favorites.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_music_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_video_history.lpl].
[INFO] Loading history file: [C:\RetroArch-Emu\content_image_history.lpl].
[INFO] [GL]: VSync => on
[INFO] [WGL]: wglSwapInterval(1)
[INFO] [GL]: VSync => on
[INFO] [WGL]: wglSwapInterval(1)
[INFO] [config] Saved new config to "C:\RetroArch-Emu\retroarch.cfg".
[INFO] Content ran for a total of: 00 hours, 00 minutes, 00 seconds.
[INFO] Unloading game..
[INFO] Unloading core..
[INFO] Unloading core symbols..
[INFO] [Video]: Does not have enough samples for monitor refresh rate estimation. Requires to run for at least 4096 frames.
[INFO] [Video]: Does not have enough samples for monitor refresh rate estimation. Requires to run for at least 4096 frames.```
1 Like

Please put logs between [code] [/code] tags to make it readable.

1 Like

OK, it seems [code] tags are broken xD

So use ``` instead of [code][/code] tags. Like this:

```

Paste the log here

```

Fixed ! Any thoughts ?

I don’t see any errors in there, nor any of the most common gotchas, like Cg shaders. :confused:

How about this weird msg : " Does not have enough samples for monitor refresh rate estimation. Requires to run for at least 4096 frames."

That’s normal. It takes at least 4096 frames to get an accurate estimate of the host monitor’s refresh rate, so if you close out before that time (which appears to be roughly 60 seconds), it’s not able to complete the process and it coughs up that error.

That’s wired. The only thing that I change was my Video Card. :frowning:

You said you’ve reinstalled Windows. Did you reinstall RetroArch from scratch, as well?

Yep ! I downloaded the version 1.7.7 and reinstall all cores.

Ok, the next steps I would suggest would be downloading a nightly build and/or trying the glcore video driver.

I’ve tried already and didn’t work ! When I got home, I am going to try old video card drivers.

Use the software DDU, it will completely remove your old video card driver, then reinstall the newest version for your card.

I did exactly what you recommend . Didn’t work…:frowning: I don’t know what going on…

@Xcomp666 do you hear any sound during the black screen? If so, and assuming you don’t have any shaders loaded, check maybe in Windows the graphic card settings and the screen resolution/settings.

@hunterk, just thinking out loud; would installing directx or a vc redist would help in any way?

1 Like

It might not help, but it certainly wouldn’t hurt. It’s worth a shot, for sure.

1 Like

Thanks for the reply!

So, No sound and I am not loading any shaders. I just installed the Directx 9.xx that comes in Retroarch 1.7.7 bundle. Should I try a different one ? Any recommendations?

I am using exactly this resolution below: Nvidia driver : 431.60 WHQL

Which video driver do you have selected inside the RA Settings?

Input: dinput Video: gl ( Tested already with Vulkan, glcore, gl1 and doesn’t work)

Maybe try running Wndows in Safe Mode, see if that makes any difference. If so, then for sure its something related to the new drivers or hardware you got. Besides this, I am out of ideas :s Sorry man.

1 Like