Black screen / force quits in Minix x8h


#1

hi,

first time user here,

I’ve search the forum, and read the faqs, but found no answer about this,

I got a Minix x8h this month and i’ve testing it, very good machine.

After installing Retroarch from Play store, i copied some roms (different machines, gb, genesis, etc…) and load some random game (with the load content detect option), after some yellow message at the bottom (loading rom…) all i got is a black screen and returns to Main Menu in the Minix.

So i tested other cores, the same problem.

Found night build here (lordashram’s) and tested it, the same error, but this time i have to do a forced quit.

Also found another build in EmuCr page (git version), the same as lordashram’s…

I’ve tried disabling some options as Vertical sync, video threads, bilinear, etc… But nothing worked

How can i test this? is there any log file i can read to find the error? or how i can debug this to fix this?

Any tips welcomed, i love Retroarch, used it in my tablet and in my PC for months!!!


#2

hi again, i’ve been testing this many times, no way

i’ve read Android has a log that can be read if i am root (that i am), can anyone tell me if this could be useful?

regards!


#3

Yeah, a logcat would likely be very useful. I use .logcat (it’s free) to get them. Paste the results here. Enclose it in codeblocks, like this (without the spaces) [code ] [/code ].


#4

hello I have a lakka version

click here install the img on you 're minix