Controller not working once game is launched


#1

Hi ,

I just bought my first fire tv 3rd gen and installed retroarch and using MY OWN LEGALLY DUMPED CARTS for the games. I bought a bluetooth controller that seems to work fine. When I go to launch a game it loads up and goes through the demo but then I have no controller response at all. I have to hit the home key on my fire remote to get out and force stop retroarch. If there a fix out there for this I would much appreciate it.

Thanks


#2

Try to manually map your gamepad in input 1 binds and disable autoconfig.


#3

Thanks for your reply talos91. I tried what you said but still having same problem. Also tried reinstalling retroarch but still same results. Anyother ideas?


#4

Libretro! Please! Help me, if possible. I’m having problems on the android version. My USB gamepad working in GUI menu of retroarch, but not in ROMS ! Gamepad defined as Tomee_N64_USB_controller in Retroarch (through OTG microusb interface). It is determined in the retroarch menu and works fine, but as soon as you launch any rom in any core - it’s not work. if after that you go to the retroarch menu, the gamepad also stops working! if you restart retroarch - the gamepad in the menu will work again, but only until the first launch of the rom :(. P.S. My android device - redmi 5.