Controller stopped working for certain PSX games

Hello there! I’m running Retroarch using Android 7.0 on Samsung Galaxy Tab 3 with Ipega extending controller gamepad. Somehow the controls, both the on-screen one & the gamepad, stopped working when I run a certain game (Fisherman’s Bait 2 - Big Ol’ Bass 2, if that’s relevant). The thing is, they did work once before when I first ran the game, and I had no issue playing for about an hour or so. But no matter what input setting I’m using after the first run, the controller wouldn’t work. I’ve tried setting the input to standard & analog, remapped my gamepad setting, turning multitap on & off, reinstalling Retroarch, deleting config files…still no luck.

Both on-screen controls & gamepad work in other psx games & on the Retroarch menu. Oh, and it might be worth mentioning that sometimes after changing the input setting to standard/analog, my gamepad would work for about a couple seconds before it dies again.

I’m at a loss, help & suggestions would be appreciated!

Have you tried deleting any remaps for that game? Could be that it’s loading some bad setting each time.

Yup, I’ve done that, still no good unfortunately.

Do you have a legit BIOS file in use? Using the HLE BIOS can cause weird bugs sometimes. Other than that, I guess we’ll need a log, though I don’t suspect it will tell us much.

I believe so… I’m not sure how to find/post a log.

You have to get a logcat, either using an app or through adb logcat from a connected PC.

Hi Hunterk

Don’t know if this is relevant, but one of our Brazilian users of Recalbox is having exactly the same game with the same ROM(big ol Bass 2 - PSX). I’ll ask for more details(architecture, controller, recalbox version so i can cross-check retroarch version being used) and cross-link these topics, cause i think this could be a specific ROM issue, ok?ém-o-controle-não-funciona

I have a pretty similar problem in Raspberry Pi, the game opens and apparently works butthe controller would not work. Someone managed to solve this problem?


  • Japanese ¬ Exciting Bass 2 ¬ [SLPM-86295] (NTSC-J)

  • American ¬ Fisherman’s Bait 2 - Big Ol 'Bass ¬ [SLUS-00999] (NTSC-U)

  • European ¬ Fisherman’s Bait 2 - Big Ol 'Bass ¬ [SLES-02596] (PAL)

  • Recalbox version = 18.07.13

  • Architecture = Raspberry Pi 3B

  • Model of controls = Generic PS2 and Generic PS3

  • Control connection = PS2 USB cable control and PS3 control via bluetooth.

I have never used a forum in my life, if I do something wrong I apologize in advance.

Grateful for the attention,

Hello! I was with the same problem on raspberry pi (recalbox). Try to disable multitap 1 and 2 and, on RetroArch main menu, enable “save configuration on exit” and disable “use global options”! At the end, quit RetroArch and reload game! PS: some games works just with multitap enable, others just with multitap disable.