Current RA nightly broke Citra?

Can’t seem to load any game anymore, i’m just getting back to the menu. This happened after i updated the program, not the core. The core is the same i was using before the update.

Next version (date 4 Jan 2021) is still broken for me.

Is this the same deal for everyone else?

Working fine on win7 x64.

Crashes for me in both Windows 7 and 10

But if it works for you then i guess it’s time to find out what is wrong with my setup.

Edit: I made a fresh configuration and it still crashes.

Could you maybe send me a link of the core you are using?

I am also having the crash with Win10.

I tried with a core I had and also with the current buildbot one.
I’m using glcore.

Tried everything and it crashes.

I assume you have have a different/older version of the core. Latest one crashes with the latest nightly.

I can’t test an older version of the core myself though. All previous date backup folders in the buildbot are empty. So i’m stuck with whatever i have. Is there any other place where we can download older versions?

Now i don’t see the core in the buildbot. So i assume there is an issue with it?

Could someone share some information about the Citra situation? It disappeared from the build-bot and i can’t seem to find any information.

Hi, I can’t the find any citra cores in the reatroarch downloader anymore. Guess this situation explains it…

You can try some from here while the buildbot is being worked on…

Is there any particular download from the list that i have to download? I was looking for a windows build. There is one that says “failed” at the top. This one works, i can play Mario Kart 7 but it crashes when i exit.

Even so, it’s still an improvement. Thanks.

Yeah it’s crashing for me on exit too.
It’s compiled from the rebase branch, so I guess it’s updated from upstream.
Still needs a bugfix or 2…

1 Like

I just use the Standalone Emulator as that is way better then the Core at the Moment

Such a horrible answer… The OTS clearly wants to make it work in RA.

1 Like

Citra and the Nightly version both won’t even start for me. I can’t even load the core without a game. If I try it just doesn’t appear in the bottom left, and I’m told there’s “No Core” loaded.

Running a game direct gives a popup stating “Failed to open libretro core.”

All cores and program up to date with nightly release.