Disable Controller Connection Notification

How can I disable the bottom left notification when I start a game that says Xbox #0 controller connected? I thought it was the On Screen Display option but it is not. It’s not too annoying but I would prefer it off. On PS1 it goes wild and shows about 15 controllers NOT connected.

Thank you.

You can turn off menu widgets and notifications altogether but there’s no fine-grained, only-controller-notifications toggle.

That would be fine. Could you please point me in the right direction? I’ve tried everything I could find. I thought for sure turning “On-Screen Notifications” to off would do the trick.

settings > user interface >  menu widgets OFF
settings > onscreen display > onscreen notifications > onscreen notifications OFF

that should do it

1 Like

Thank you, it was the menu widget.