Disable guide button completly

Hi, the issue that I’m having is this: when changing the auto config of my gamepad to disable guide button works only when launching retroarch and the explorer.exe is running but I discovered that closing the explorer.exe while any game or emulator (except UWP games) will boost its performance, but when disabling the explorer.exe when running retroarch pressing the guide button makes the menu pop up again I was wondering if there’s a solution for that, because mi pc is old and having disable the explorer improve its performance and its very annoying because in my computer I use the guide button for my windows commands