Dolphin Core Stuck at 30fps


#1

I’m using the latest Dolphin Core, and I’m stuck at 30fps. Is it possible to get 60fps or beyond? I’ve tried increasing the clock speed all the way to 300%, but there’s no discernable difference. I’m also using the Vulkan driver, if it makes a difference.

I’m on Windows 10 64bit, i7-4790k @ 4.00 ghz.


#2

Check your settings, especially VSync swap interval (in Video settings). In the core options, enable display of internal FPS and check what framerate the core is running at.


#3

Thanks, Cutter. I checked and it’s set to 1. Are there certain GC games that are capped at 30fps? I’m looking at Mario Sunshine.


#4

Yes, many games are 30 fps, including Mario Sunshine.


#5

Ah, then everything is working as it was intended. Thanks for the help.