F-Zero Expansion Kit (translated) with Mupen64-Next

I’m having a hard time with this - when I load it, it gets stuck on a loading screen, and nothing happens. Can someone help me out with this? Very excited for N64DD support.

You need IPL.n64 in system/Mupen64plus
(CRC32 7f933ce2, MD5 8d3d9f294b6e174bc7b1d2fd1c727530),
parallel-rsp or cxd4 for rsp plugin,
load mupen,
load subsystem>f-zero expansion disk, (use “browse in archive” if zipped)
load subsystem>f-zero japan cart,
subsystem>launch game.

Hi, thanks for the reply. My IPL.n64 matches your CRC32 exactly, and I’m using the parallel-rsp. Following your instructions, I still get stuck with this screen here:

Also, how do you start a normal .ndd game, like Sim City 64? The instructions on the main page don’t make much sense to me.

Just to be clear, when I try to run a standalone .ndd game with ‘load content,’ it just says “100% scanning of file finished,” and nothing happens. I’ve tried various settings on both Parallel and Mupen Plus Next, and I can’t get a standalone .ndd file to load (like Sim City 64) at all. I’m not sure what I’m doing wrong.

If I try to load the .ndd file with the subsystem menu, it still asks for a cartridge, and I’m not sure what to do at that point.

Forgot to say that F-zero has a particular issue where it needs “vi refresh (overclock)” set to 1500 in the options.

Try using mario64 Japan as cart for other games.

1 Like

Ok, I was using GlideN64 instead of Angrylion - F-Zero is working now, although that wasn’t necessary for the standalone cart hack translation.

Your other suggestion seems to be working too (using Mario 64 Japan as a cart), but why is this really necessary? According to this other thread (ParaLLEl N64 DD - Question), .ndd files would at least load by themselves with the Parallel core. Now, nothing. I don’t know how the N64DD hardware works in real life, but it seems pointless to require every single game to be loaded with a dummy cartridge, when as far as I can tell, the F-Zero expansion kit is the only one that actually needs one at all. I don’t understand the point of the ‘subsystem’ menu, either, really, since you can name both F-Zero files the same thing (in the same directory) and just load the .n64 file, and again, it’s just that one game.

Why won’t Parallel load .ndd files anymore? Not trying to be a jerk, I’m just baffled by all this. Doesn’t make any sense.

1 Like