"failed to create a secod instance" error message with run ahead


#1

I get this error message when i start any core/game. It’s not that second instance runs poorly. Rather the problem is it won’t run at all. Run ahead works smoothly without second instance even when using 3 frames.

My device is a gpd xd plus using android 7.1. These are the devices specs Processor:Mediatek MT8176. Upto 2.1Ghz Operating System:Android 7.0 Nougat GPU:PowerVR GX6250. 600Mhz RAM:4GB (LPDDR3) Internal Memory 32GB

Ive tried multiple cores for multiple systems i. E. snes, nes, tg16, nes, genenis. All have same error message.


#2

Update to a recent nightly


#3

How do you update to a nightly with Android? I searched the forums here and got the advice to just update from the play store. I tried this but i think that only updates to newest version. Not the nightlies. I couldn’t update because i already have newest version of retroarch. Thanks


#4

You have to download them from buildbot.libretro.com and then sideload them.


#5

The Death Star is fully operational. You guys rock. Problem solved. Time for some FBAlpha!