Help getting cores to load/download in RA on Fire TV


#1

Hi, new guy here. So, I’ve used RetroArch for years on my Rasberry Pi and recently found a tutorial on loading and running it on my First Gen Fire TV box. Install went fine, got roms ready on a USB drive, but when I go to load or download cores on RetroArch I get a “Failed” notice and no cores are showing up. This happens if I try running the Core Files update on the Online Updater or if I try to download them directly from the Load Cores menu. I’ve tried uninstalling and re-installing the app several times. I also checked the Online Updater URL directory for the cores and it’s pointing to buildbot.libretro.com/nightly/android/latest/armeabi-v7/

The version I’m running is 1.7.5. Anyone else have this issue before or have an idea on how to possibly fix this?

Thanks!


#2

Usually, that’s just a passing error and if you try again in a few minutes/hours, it’ll be fine. However, if it persists, I would recommend installing a nightly build from the buildbot, which includes a new feature for sideloading cores on Android. You can manually download the ones you want from the buildbot using a web browser and then RetroArch will copy them into its cores folder.


#3

Yep, went back on last night and all of sudden they were there. It’s weird because I tried a couple of days in a row at different times of the day with no luck and now it’s working. Thanks for the help.