Intellivision Core on Android?

Does anyone know if the Intellivision core (freeIntv) or something similar is available on Android for the current release of RetroArch (1.9.1)? I don’t see it in the downloadable cores and if I try to install a precompiled core, it won’t load the core after install.

You can download it here and use the ‘load core’ > ‘install or restore a core’ option to sideload it:

1 Like

HI, tried that method with VICE core and didn’t work some time ago. Will try again and tell if the behaviour still persists.

Just make sure you’re using the right core for your OS/installation. That is, arm64-v8a or armeabi-v7a

Tried both of them at the time. Both in my phone (Huawei) and my wife’s tablet (Samsung). Will try again later with these two cores, and tell my findings.

Hot dang, that worked!

I guess my issue was that I was using the x86-x64 core built for android rather than the arm build. Galaxy Note 10+. Thank you, I guess I should have asked sooner rather than spending a full day on this. :slight_smile:

Note, I do have the required bios roms (exec.bin and grom.bin) in the system directory, just for anyone who might miss that step.

Now, I just have to see if I can slightly slow down the emulation, it’s a tad fast.

@hunterk, thanks a bunch!!

np, glad you got it going :slight_smile:

Thanks for the answers. Apparently with version 1.9.0 Vice did not work, but in 1.9.1 it does now.

Also, is there a way to know which version of android to install? In the Huawei phone I had to install the arm64-v84 version, while in the Samsung tablet I had to install the armeabi-v7a one.

I know, no big deal, if one does not work try the other, but it’s just curiosity.

Again thanks for the answers