Internal resolution / psx emulators


#1

I have 3 emulators installed from psx, Beetle PSX HW, Beetle PSX and PCSX reaARMED, and I want to change the internal resolution to 2x or 4x, but none of the emulators I mention give me that option … is it an emulator error? or any incompatibility of my Notebook? or do we have to change any option to show that option?

By the way, I also tried to download the Mednafen PSX HW core and it is not in the list of kernels to download, only the emulators that I mentioned above appear. I updated the kernel list, and it does not appear … what can I do?

My notebook is: Acer Nitro AN515-52 Intel Core i7 8750h NVIDIA GeForce 1050 8gb RAM

here screenshots…


#2

In beetle-psx, the 4th option from the top in quick menu > options should be “internal GPU resolution”. That’s what you want to change.

Beetle-PSX-HW is Mednafen-PSX, we just call it something different at upstream’s request because we’ve made substantial changes to it.


#3

I just have this options in quick menu > options and dont appear the option “internal GPU resolution”… i try find it too in configuration > video, and nothing too.


#4

That is the PCSX ReARMed core. Try loading the Beetle/Mednafen ones.


#5

Now it worked, for some reason when I loaded the game, I always loaded by default with the emulator rearmed … so I uninstalled everything again, and made a new installation, and now I get the option to change the resolution, thanks for help.


#6

Awesome. If you were running the game from the History for example, you have an option to unlink the psx dump from the core you selected before (it is in the same menu as the “Run” option).