Ios 9.3.5 ipad 2 Retroarch incredibly slow

Hi everyone. The title says it all. I just installed retroarch in an ipad 3 running 9.3.5 ios. The installation was done from the Cydia repo http://johan.margueritte.free.fr/repo/ The device is jailbroken Today i tested several snes cores but every one of them runs incredibly slow. I also tested different games. N64 was very slow too, which did not surprise me. But snes games running slow, that was a surprise. What can i do to fix this issue?

Thanks in advance!

1 Like

@CamJRP Hi !

This is expected for Bsnes core variants to be slow, maybe try snes9x ? Which core(s) did you try ? Is there any core running at full speed on your installation ? (If not, it may be due to a config issue…)

Thanks for your reply buddy and for your repo too, I tried every single core for snes, all of them where super slow. Last night i installed the ios 6-7 version of retroarch from your repo in the same machine: ipad 3 running ios 9.3.5. It worked considerable better, however it was impossible to make it recognize my ds4 controller. I think i will try to downgrade this ipad to ios 6 or seven, if that is even possible, and then install retroarch for that specific version. Thanks again for your efforts!

1 Like