[iOS] — RetroArch 1.8.1 and other emulators (Download)

RetroArch & iOS Emulators :

Click this link : iOS Emulators website

RetroArch & iOS Emulators repo (Jailbroken) :

If you’re jailbroken, you can just add my repo to Cydia by clicking this link on your jailbroken device, (this link for Sileo) or by adding this source to Cydia : http://johan.margueritte.free.fr/repo

I created a buildbot too specifically for jailbroken iOS 10 & 11+, and for iOS 6 to 9 jailbroken or not ! It is already configured in my RetroArch downloads…

iOS 11+ buildbot : (64-bit)


iOS 10 buildbot : (32 & 64-bit)


iOS 9 buildbot : (32-bit)


iOS 6, 7 & 8 buildbot : (32-bit)



Tried to d/l muppen64plus, but file is not accesible, i.e error404:


@pulover Ok, that’s a typo, it should be “mupen64plus_next”, not “mupen64plus_nex”… Thanks for the heads up, fixed now!

The typo was only on the buildbot webpage, not on the buildbot itself…

:sunglasses: no problem, anytime

1 Like

BTW there are more cores appearing in the webpage than from inside the app…

Do anyone know why some cores (like TI-80, for example) don’t show up from inside the app even if they are present on the buildbot, correctly named, and with a proper info file ?

Is there a bug or a flag needing to be updated saying the core now works on iOS, or something ?

Your Retroarch likely needs updating. Build from the latest git source and it should be fine.

1 Like

Just updated RetroArch to the latest version! Links updated in the website…

@jet082 I compiled the latest version and it still does the same… I think there may be a flag in the code or an error that makes the cores hidden in the buildbot!

Can someone give me a download link for mac powerpc ver 10.5?

@FewCandle The official versions are always on the buildbot (https://buildbot.libretro.com/)…

Here is the latest version for Mac OSX PPC apparently : https://buildbot.libretro.com/stable/1.7.9/apple/osx/ppc/RetroArch.zip

I just noticed 1.8.0 just got released… So this makes the posted version 1.8.0! (even if it still shows up as 1.7.9, this will get fixed soon…)

someone tried the ipa for ios9 but there no cores did you forget to put them in ?

I need some serious help. I’ve used Retroarch before but with the ipad nothing seems to work.

I’ve successfully installed the IOS 9 version of the ipa, however when I go to load a game, there are no cores to select. I thought they were already supposed to be part of the build. I tried downloading some within the app but I read that they don’t actually get installed anyway. I’m really trying to do the most basic of things with retroarch and I can’t even get a NES game to load. What am I doing wrong?

I just wanted to be completely clear that all I have done is installed the iOS9 version from your site (hosted on mediafire), and there are no cores showing up. I can download them within retroarch, however they do not work. I think you said something about including the cores in your build, however none of them are there. I checked the cores directory and it’s completely empty unless I download something within the program. Someone suggested that you might have forgotten to load them.

@QcSamuel @djjones2180 Actually, iOS 9 version is supposed to be able to download and install cores by itself, so I didn’t include any…

It is supposed to be the last iOS version that can load cores from outside of the app bundle, and not need to include them as part of the app…

I will try to get a test phone on iOS 9, but I think this worked the last time I tried!

Thanks, that would help a lot. I was in fact able to download the cores just fine! However I still got the error when trying to play an NES game with them. The same error “Failed to launch libretro core.”

I installed Gridlee in the meantime, and it works perfectly fine. Loaded up at least 20 ROMs that I tested.

Just tried downloading a couple MAME cores (2003 and 2010) and running a MAME rom. Same error “Failed to launch libretro core”

I was getting this error in an old version 1.6.7 as well.

Hello. First off, I was miss informed. I was under the assumption that this ran in ios9 without a jailbreak. That is not the case. As soon as I jailbroke my ipad, it worked immediately. Thank you very much for your time, and I’m looking forward to finally using retroarch.


help me pleases ! PHONE XR 12.1.2 UNC0VER when I accidentally In reprovision re-sign to retroarch retroarch Icon disappear! now. Cydia&Impactor Installation is the same!Not lcon!

Excuse me for bad english!

@zzz0083 Check your profiles first to see if there is a conflict or something (Settings -> General -> Device Management) then list the applications in your profile(s)…

If you can open Cydia, delete RetroArch first (install RetroArch Cleaner from my repo, you can uninstall it just after installing it)… If you use the IPA, please use the Cydia repo instead!

If your Unc0ver has a problem, try to delete Unc0ver and re-install it (with Cydia Impactor, or an online service like ignition.fun or TweakBox), then approve the profile…

You don’t need to use reprovision if you install Unc0ver via ignition.fun or another online service — and install RetroArch via Cydia! :wink:

Thanks for you !

  But the problem is still unresolved.....
  I've changed jailbreak.
  It's all right now.I've reinstalled it.
  It's ok now

(I think it’s because I used chimera before…Then use unc0ver)

1 Like

Just updated the IPA versions and the repo with the latest version!

Links updated in the website…