Mario Kart Wii on Dolphin Core

Hi, I’m trying to get Mario Kart Wii to work but I’ve read that I’ll need a save file. Can anyone point me to a compatible save file. Thanks :pray:

(I’ll also check the documentation to make sure I’ve set the core up correctly).

Yeah this topic has been covered before with no solution. This post probably needs deleting @admins. Sorry for not searching properly :pensive:

Did you try any of these?

1 Like

I’ve had a look for saves yes but not tried any as my retroarch can’t see the Sys folder. I found a topic regarding this issue which seems to be unresolved. I’m not sure wether the Sys folder is my issue or the game save (or both :sweat_smile:).

1 Like

The saves should go in [saves]/User/blahblah/GAMEID rather than your Sys folder. The Sys folder not being found is a common cause of this issue in the first place, though, and without it, tons of problems happen in almost every game, so it’s very much worth your trouble to resolve that.

You can download the Sys stuff to the proper location automatically from the online updater’s “core system files downloader”. If that still doesn’t work, you probably have a permissions issue somewhere, so you could try going to settings > directory and point your system/bios directory somewhere you know is read/writeable without elevated privs (somewhere in your User path, perhaps, such as My Documents).

1 Like

Hi m8, thanks for the reply. p3st kindly sent me his complete dolphin folder which worked great, the file structure seems the same as I had it so god knows what was happening before.


Hello I’m facing similar issues.

On one device, I can start the game without issues. On another one, I get the described error.

I’ve downloaded on both devices the sys stuff with the “core system files downloader” and compared the config folders, I could not find the relevant differences.

In the save folder, I could find the file “./.config/retroarch/saves/User/Cache/.uidcache” those where different; I tried to overwrite the one on the machine that does not work with he other, but it did not make a difference.

Is there a detailed guideline what I should do, and what the root cause is? (for example, why does dolphin standalone no have this issue? Why only MKW?)

Half of the threads asses to use dolphin standalone, the other half to download the sys data… (the other games I own works without issue, and MKW works on dolphin standalone without issues…)