Mario Party 2 issue in ParaLLEl


#1

Hi everyone! I use Linux Mint 19.1 and I’m able to play Mario Party perfectly with ParaLLEl. Instead, when I run Mario Party 2 with ParaLLEl, it is accelerated (it seems like x2 fast forward) and there is no sound. I only managed to improve a bit the game by changing the “Framerate” option to “fullspeed” (instead of “original”); but I have no sound yet and the game is accelerated yet (although less than x2, now is about x1.5 less or more). Do you have any suggestions? PS: There’s another post like this but it was in the incorrect section.


#2

It might not answer your question, but i think i heard on libretro’s discord that mupen64-libretro-nx is now the recommended emulator for N64, i can also confirm Mario Party 2 is running pretty well (normal speed + sound) on it.


#3

Yes but I use ParaLLEl because I think that my computer has not enough power for mupen64-nx (I don’t have a gaming computer). I already tried that core but the game lags so much (it’s about 1 FPS)… :frowning: