My online updater no longer works since I've had Windows 11

I’ve ran out of ideas on how to fix it and I’ve tried everything. Is there any way to fix this?

Works ok for me on Win 11. Did you block online features with your firewall maybe?

1 Like

I do. so I have to disable it? It never happened before when I had Windows 10.

I’m not 100% sure what you’re asking, but yeah… if you have blocked it with the firewall you would have to change that rule in your firewall to allow RA to go online. If it can’t go online, it can’t run the online updater. This is assuming that the firewall is where your problem is… but if it’s blocked in your firewall, that is definitely your problem.

There is a bug in Win 10 and 11 that can keep apps from going online, even when you have a valid connection.

The easy fix is to uninstall your NIC driver and reinstall it.

Worth a try. :wink:

1 Like

Sorry for the late thank you.

Sorry for the double posts but it was my VPN blocking it.

1 Like

How did you find that out?

Like my VPN blocks like certain website and all, so I figured it can do the same for Online Updater and it worked. Thanks, you guys.

1 Like