No shaders in presets folder in ozone

Hello, I’m trying to use some of the more advanced crt shaders like CRT geom ntsc adaptive, but no matter what video driver i try they never show up in the presets folder, I even copied tried copying and pasting the files in windows explorer into the crt folder too see if that would work but nothing, im really stumped,

i have a system with a amd ryzen 4600g that has vega 8 graphics and the OS is windows 11 if that helps.

1 Like

Did you exit and restart Retroarch each time you switched video drivers? BTW, slang shaders won’t work an vanilla opengl. They need Vulkan, glcore, or DirectX.

yes i have, but no success

Are your slangp files in a folder under the shader path defined in your Retroarch settings?

If not, they won’t be visible.

yea, everything is where its supposed to be, I’ve used other shaders like crt geom deluxe and GTU, its only the shaders in the preset folder in ozone that are not there, yet everything’s there in explorer,

in your last pic, it’s listing some bare, single-pass shaders (i.e., non-presets), so I’m guessing you’re trying to load an individual pass manually rather than loading a preset through the ‘load’ option.

in that last picture i was trying to show that shaders show up in other folders such as the one you mentioned being shaders/shader_slang\crt\shaders, but nothing shows up in shaders/shader_slang\presets.

i have a picture showing that in my original post.

nm i see what you meant it worked!!! thanks alot!!! ive been using retroarch for years and never relized this haha THANKS SOO MUCH THIS WAS DRIVING ME NUTS, hope this helps others in the future too!

1 Like

w00t, glad you got it going! welcome to the wonderful world of shader presets :smiley: