Nvidia 555.85 issue with Vulkan on Gsync

With latest Nvidia driver, Vulkan has half the framerate of the gsync monitor refresh rate on Retroarch. Eg 97 hz becomes 48 fps, causing slowdown in games. Switching to OpenGL works as intended (60fps) .I have to revert back to 551.x for Vulkan to display the monitor refresh rate and fps correctly.

No problem here, win10 RTX4070.

I have an older gtx 1080, Windows 10 and an Asus Rog Pg348q gsync monitor. Vulkan refuses to go above 48 fps in Retroarch monitor settings

settings>video>sync>vsync swap interval is on 1?

You can reset settings to default there with space or “start” on gamepad.

Well, if gl works that’s maybe not that…