Nvidia Shield TV 2019 and retroarch stuck at start

Hello,

I have a 2019 TV shield (tube format) and I have a problem when I launch the retroarch application. Unable to change the menu, I remain stuck on the first screen. The shield remote control and the xbox controller do not allow changing menus, loading hearts, etc.

After 30 seconds, I have a white pop-up with registered: search for a liberto heart implementation. The startup folder …

Do you have an idea for a successful menu move? I have already made a complete reset of my shield

Bonjour,

Je possède une shield TV 2019 (format tube) et j’ai un problème lorsque je lance l’application retroarch. Impossible de changer de menu, je reste bloque sur le premier écran. La télécommande shield et la manette xbox ne permet pas de changer de menu, de charger des coeurs etc.

Au bout de 30 secondes, j’ai un pop-up blanc avec inscrit : rechercher une implémentation de coeur liberto. Le dossier de démarrage …

Est-ce que vous avez une idée pour réussir à bouger de menu ? j’ai déjà fait un reset complet de ma shield

1 Like

I’m having a similar issues. App loads, looks like it’s detects my remote and my PS4 controller, but I can’t navigate the menu. I’ve uninstalled the app and manually deleted the retroarch folder with no luck. Is the anything I can do in the confg file?

1 Like

I have same problem. Any idea how to solve. May be install the previous vrsion of retroarch?

Looks like I have the same issue. I installed the 64 bit version on my new Nvidia Shield TV Pro. Xbox controller, keyboard and remote all working to control the menu.

I then scanned a VERY long list of arcade ROMs and then found that none of my controllers are able to navigate the menu.

I’m suspicious that the long list of ROMs may have broken something?

FYI I had the same issue. I had to plug in a wired keyboard to my Nvidia Shield TV device and then do the following: Select Settings > Input > Autoconfig (enable). Once I did this and pressed any device on the controller it started working. I then made sure I saved the configuration. I am unsure how this got disabled, since I never touched this setting and it was working fine until yesterday.