ParaLLEl

I haven’t gotten the paraLLEl core to work. Has anyone else had any problems with it or got it to work? I also turned on Vulkan and the other cores seem to be fine.

Also, I haven’t got Craft or Lutro to work. -I got a ShieldTV

Lutro should work if you unzip the lutro files first (they’re just renamed zips). Dunno why that’s necessary, but we’re aware of it and will hopefully correct it fairly soon. I think Craft is libretro-gl, which is incompatible with Vulkan (as such, mupen and ppsspp cores won’t work, either).

ParaLLEl apparently has some issues with Nvidia’s drivers at the moment. We’re hoping to talk to their driver engineers as we’ve done with Intel’s mesa devs to help them fix a few things. Which shield chipset do you have? K1 or X1? I haven’t gotten to try it on my X1 but Twinaphex had issues with his K1.

The Shield TV uses the Tegra X1.

Are you on Marshmallow or Lollipop? If you’re on the former, it should work, Vulkan doesn’t work with Lollipop -_-

all my updates are current. If you got it to work I’ll try again… Did you get it to work? any other settings i should know of?

I literally on tried it out 2days ago for five mins. Worked on my Shield TV. That was fresh install though as with my backed up files copied in, force closed every time

But ParaLLEl wasn’t added yet with the special Mupen core,while the normal core oddly has “parallel” listed and it fails to boot on my end.

From what I read,it requires a specially built Mupen core in order to work via async compute shader functionality. I wanted to check it out,so I am still waiting intently. :slight_smile:

ParraLLEI is listed as a separate core now on Android. At least in the latest dev cores.

http://buildbot.libretro.com/nightly/android/2016-07-25_cores/armeabi/

Yeah,I just noticed a moment ago and tested Super Mario 64 with a black screen and no audio,Shield TV Pro. At least it doesn’t crash,aslo the same results if I use Pure Interpreter.

Vulkan does indeed work via fish benchmark and proof with RA’s menus and some cores running.

It just crashes for me when I try to launch a z64/ n64 file form within RA. Then, I changed the core parameter in ArcBrowser and it launched the game just fine. See, I thought it was supposed to be wide screen enhanced graphics like Project64. I guess it’s working though, cuzz Rush2048 now has the audio glitch solved. Strange that I can’t launch it from in RA but works fine from ArcBrowser. edit: also, when i try to use the RA menu hotkey, it crashes, in that core.

No, it’s an LLE plugin, like Angrylion. That means native res.

I have the same issue. ParaLLel itself and Vulkan seems to work, but i get only black screen after i load a ROM like Super Mario 64. Any help ? im on Google Pixel C with Tegra X1 (Vulkan supported device) @Android 7.1.1 newest January Update

Yeah, that’s known behavior on Android right now. We don’t know if it’s an Android issue, an Nvidia issue or a RetroArch/ParaLLEl issue.

I tried both mupen64 and parallel-n64 with parallel-rdp, but both times retroarch crashes and app is closed.