Pcsx rearmed core

Everytime I go to play a PS1 game in this core, I am getting this screen and I have no idea how to stop it. Any idea what settings cause this, and I am using the newest Retroarch version(1.7.9) on a AMD Ryzen5 2500U laptop with Radeon Vega 8 Graphics if that helps.

That picture didn’t take right, but it should’ve shown a weird tie-dye color screen with some Japanese writing that I don’t understand and two options to click on. It seems to be a music player as one of the options seems to want to play a CD track.

That sounds like a BIOS screen. That usually means your ROMs are bad (if it’s a bin/cue, check to make sure the cue file isn’t broken)

I tried with FFVII and it worked on 1.7.8, but not here. I probably will go get a new BIOS somewhere and see if the one I have is a bad dump maybe.

The BIOS is probably fine. Can you post a verbose log?

Where do I get that log from? My log folder is empty and I tried to start an instance of Retroarch to create one and it isn’t creating a log yet

settings > user interface > show advanced options ON, settings > logging > log to file ON

I hope I did pastebin right as this should be the log for trying Driver 1. https://pastebin.com/wgBfFYKy

hmm, sure seems to see it as a music CD but no clue as to why… Can you try using this cue sheet from redump.org? http://redump.org/disc/34/cue/

I’ll try that and if it works, I might have to do that for all my PS1 games, which is a lot of them, including .m3us.

Still doing the same thing. I might tinker with it another day when I get some time to delve deeper.

1 Like

I think I found the problem. My BIOS files were named wrong. I had them in capitalized instead of lower case. Everything is working right now and I will be able to game on the less demanding core.

1 Like