Playstation emulation crashes with PSX Rearmed and Beetle on Fire Cube

So I’ve installed RetroArch on Fire Cube, and it works great, except every time I try to play Castlevania: Symphony of the Night, the game seems to randomly freeze and then crash RetroArch. I’ve tried two different cores (see title) and they both do it.

Can anyone help me get to the bottom of this?

can you post a log of it crashing?

I tried changing the logging settings in RetroArch, Logging Verbosity ‘on,’ Front loging level ‘3’, core logging level ‘3’, log to file ‘on’, timestamp log files ‘on’.

The latest file when it crashed again contains no text. What am I doing wrong?

set the logging levels to 0-debug.

Ok, I got it to crash twice. Here’s the 1st log.

Here’s the 2nd log.

Hmm, I don’t see any errors in there, but I do see that both crashes happen around achievements being awarded. Does it happen if you disable achievements?

1 Like

I’ll give it a shot. But with the first log, a bit of time had passed after I got the achievement before it crashed. I think I had plenty of time to go to a save room.

1 Like