Problems mapping N64 buttons (Help!)

I fixed my problem. The C buttons are now working. What I had to do was actually delete the actual game file (Conker’s Bad Fur Day (USA).srm) found in the saves folder. I remapped the buttons to my Xbox 360 controller in the regular retroarch input settings and when I loaded up the game the buttons were automatically mapped to the 360 controller, including the C buttons!

When I tried the same thing with my USB N64 Controller, the C buttons worked but all the C buttons also had other actions assigned to them along with the cameral controls. Which is weird…

But anyways the Xbox 360 Controller works perfectly!

1 Like

hmm yeah, weird, but all’s well that ends well! I’m glad you got it fixed up and thanks for following up with your solution :slight_smile:

I’m just wondering, why would my main save file be linked to the button mapping errors?

Does the game have it’s own, native control options?

Maybe you changed something there and your changes got saved in the native game save. So by deleting it, you got the defaults back.

No I didn’t change any in-game controls at all…And why do the c button default camera controls, up down, left, right, also have the A, B, Z , R mapped to them at the same time, when I try to use my USB N64 controller?

Like I’ll push c button up and the camera will move up but I’ll also attack at the same time. And I’ll push c button down and the camera will move down but I’ll also jump…