PSX Diablo 1 problem, START button doesn't work

Hello! Sorry for my English, it’s not perfect. I tried to run PSX rom Diablo 1 on my android device and there is no reaction for the start button (maybe other buttons too…). So i can’t go anywhere further than start screen. I’ve tried many combinations with kinds of virtual pads, but without any effect. Any other PSX games i’ve tried are running perfectly with retro arch. And i tried to run this Diablo rom with other emulators for android and everyhing worked ok, game is fully playable, but the quality and performance is far worse than on retroarch and i don’t want to play this with other emulators. Any ideas to help me? Thank you a lot for eventual help!

Are you simulating a Dual Shock? If so try toggle it off

I have the same problem rg350 psxforall. Any help ?

Unfortunately, psx4all isn’t a libretro core and the RG350 doesn’t (typically) run RetroArch, so there’s not anything we can do to help.

Oh ok. Thanks. I’m new playing roms. Usually I just buy retro games.