Regards to saving from external hd using xbox one

Not sure go’s here? Please move this if you know where this topic go’s

The saves worked from the retroarch using xbox one (external hd) now it doesn’t as I made a mistake deleting the retroarch.cfg a month back now for some reason. The sega cd,sega saturn, gamecube. From using write saves to content director <does not work for external but works internal hd sort saves in to folder by core name, sort saves in to folder by content <folders work both hd. The other games from emulators work fine on the external drive.

I was using a trial exploror not going to pay almost 3$ when that app should of been free.

I can’t even get dreamcast to work. I tried roms, cue gdi, and bin internal hd and external hd. When dreamcast boost. Go’s directly to bios screen. And other times doesn’t work.

The ps2 core shuts the retroarch after I close a game. Yes I do have all the bios from all the emulators, i’ve place them on the internal hd system folder. Most everything folders are located to the internal hd not external hd.