Reproach crashes osX El Capitan


Looking for help with my RA crashes on an Intel Core 2 Duo and El Capitan 10.11.6. When i load a core or a content RA crashes with a message like “RA has quit in an unexpected way”. I’m a RA user since few years on windows and had never encounter this problem. I didn’t tweak nor modify any special thing, i tried different version stable, nightly or metal with still the same result. The app launch well, i can navigate or save modification, update core or anything, quit and reopen, everything looks fine (in my small acknowledge of RA) but always crash when loading content or core. Don’t know if i have to put all the log here, i can show you the start if it’s useful :Process: RetroArch [879] Path: /Applications/ Identifier: libretro.RetroArch Version: 1.9.1 (1.9.1) Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: RetroArch [879] User ID: 501

Date/Time: 2021-04-13 14:39:17.042 +0200 OS Version: Mac OS X 10.11.6 (15G22010) Report Version: 11 Anonymous UUID: E546BD41-DB0B-AD19-2E4F-C219DF13ED45

Time Awake Since Boot: 13000 seconds

System Integrity Protection: enabled

Crashed Thread: 0 Dispatch queue:

Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Application Specific Information: /Users/xxxxx/Library/Application Support/RetroArch/cores/mesen_libretro.dylib

Dyld Error Message: Symbol not found: ____chkstk_darwin Referenced from: /Users/USER/Library/Application Support/RetroArch/*/mesen_libretro.dylib Expected in: /usr/lib/libSystem.B.dylib