RetroArcg not closing properly?

I’m using RetroArch 1.9.0 and the newest update of Dig (1.38.2) I’ve noticed that after I downloaded and loaded the Flycast core and I dumped Marvel vs Capcom 2 into my ROMs folder, everything worked great! BUT after my initial test through, every time I open Dig now I get a message that says, “RetroArch may not have closed properly. Would you like to force stop (recomended)” If I try to go back to RetroArch or close and reopen it, it doesn’t respond. I have to go to the app settings and force stop it. I posted this on the digdroid forums as well, but no feedback yet. Since I’m having to force quit RetroArch after everytime I run a Dreamcast game, I’m posting here also, hoping someone might be able to help me troubleshoot.

Have you tried it without Dig to see if RetroArch does it on its own?


Ah! If Dig isn’t involved, RetroArch closes, reopens, and plays any game fine. There was an update to Dig about a week ago. Both worked great in tandem with no issues until this scenario, but because I didn’t install the Flycast core or dump any DC roms before that Dig update, I have no way of knowing if the update is the cause or if Dig always had issues with RetroArch and Flycast.

1 Like