RetroArch 1.3.4 Thumbnails Problem

Hello to all the forum,

I downloaded yesterday the version 1.3.4 and have seen the retroarch thumbnails support. I naturally brought me the thumbnails on the updater, but for example he shows me no for super nintendo. There appears no thumbnail. Someone who can help me that would be great.

Mfg Wesker

In the settings tab go to Menu and in the option Thumbnails try changing it to Boxart or try Title screen.

1 Like

I have now tried, but it still does not work

Try changing the thumbnails path in the directory settings and move the images there.

Quote of the Admin from a Reddit thread:

Yeah we are currently going for a completely new implementation for a quick new release (v1.3.5) since this won’t scale very well, unfortunately we only became aware of this after the fact after the guy who wrote our http code told us it mallocs the entire file and he never intended this for the kind of big zips we are dealing with. It slipped past my radar since I was mainly testing it on laptops with about 4GB of RAM and more, and not on RAM-strapped systems. The solution we are thinking of right now is storing all the thumbnails on the server, and turning ‘Thumbnails updater’ into an operation that loops over the playlists and then pulls in thumbnails for each entry. There’s also some tinkering going on with an automatic scraper but honestly I don’t like the performance of it and I don’t want always-online to be a ‘thing’ in RetroArch, so it has to be capable of being turned off.

Currently it’s not working on devices with 1gb ram or less, have to wait for another release.

[QUOTE=Paradoxic;38393]Quote of the Admin from a Reddit thread:

Currently it’s not working on devices with 1gb ram or less, have to wait for another release.[/QUOTE]

No i use Nvidia Shield Android TV with 3gb ram.

I am also not able to use Thumbnails. When I attempt to download thumbnails from the Online Updater it says Failed: Downloading .index

Using Retroarch 1.3.4 on an Nvidia Shield Portable on Android 5.1 (2GB of RAM).

Downloading thumbnails from RetroArch doesn’t work right now because our server exceeded its bandwidth allotment. It should be fixed in the next release.

Is there a way to manually add cover art?

I used “Scan Directory” to add content and 99% of my games scanned and added correctly, but there are a handful of titles that are missing box art. I’d like to manually add them in if possible.

Also, for some reason Mega Man 3 (NES) is not showing up in my list of NES games even though I have tried multiple times to add it in. How do I fix this?

Because I’m a new user (I guess) I can’t post so I have to reply here… I get no thumbnails.

I have the latest RA (v1.6.9 x64) on Windows 10 and I was able to download all thumbnails for NES and PSX without a problem. However no matter what I do no thumbnails appear. My expectation is that I see the game icon/art whenever I view the game (in a list or on the details page). I’ve tried the various options BoxArt/TitlePage/Screenshot to no avail. I can also confirm that the thumbnail directory is correct “:\thumbnails” and that the files are there (e.g. thumbnails\named_titles\crash bandicoot (usa).png) and match the game’s name in the playlist.

Well im a new user too and i cant post so i just reply here I have a problem i have crash bandicoot 1 2 3 in a playlist but it only shows the crash bandicoot 1 thumbnail and others just blank even if i have them all bcoz in the database they appear normally pls help!!!

A post was split to a new topic: [Android] Thumbnails on external storage?

Thanks i didn know that before.That helped me!!

These are the thumbnail packs but the playstation one says its 550mb big… When i go to download its only 168mb. So missing allot of the pack. Maybe an improper upload?

Am i missing something or is anyone experiencing this??

Any help would be awesome. Thanks

So the PlayStation pack seems to download the correct 550mb. Thanks whoever rectified that…

Now i am having a discrepency with the super nintendo pack??

It says it’s supposed to be like 700+ mb but it’s only downloading around 250mb

Hi. The SNES thumbnail pack is truncated in the server, only 489 MB of 727 MB. I was able to repair the archive, but only the boxart until “s” was in there… :disappointed:

Now it’s truncated at 37,1 MB…:disappointed_relieved:

It’s working now! Thanks!!!