RetroArch 1.8.8 (released for iOS) Loading Issues

Hey there,

Could someone please help me with retroarch. For some reason, it won’t load on my recently jailbroken device. Whenever I go to load a rom it says ‘failed to open libretro core’. It does this on all emulator cores and systems. Any ideas as to why, and what I could change? From what I read elsewhere, others have the same issue, but when they un-jailbreak, it works again?

@7ank0v1c What iOS version/device?

You should use the version on my repo if you’re jailbroken…

1 Like

So I am on iPhone SE 2020, iOS 13.5, unc0ver 5.0.1.

I would like to keep it installed through either BuildStore or AltStore so I can keep all files when I come back and forth between jailbreak (banking purposes)

I tried the one on your cydia repo, and that works fine, but like I said I’d rather it from the sideloading instead.

Any ideas?

Hi @7ank0v1c!

You could try a Jailbreak hider from Cydia for your banking purposes…

There is FlyJB from XsF1re’s Repo ( or the more advanced KernBypass from akusio repo (

Thanks, I did try them both. Unfortunatley most of the banking apps in england are pretty good at detecting a jail break for some reason haha. I have to wait for KernBypass to be updated or another to come along.

1 Like

Yea it didn’t load cores for me either. But when I went to download the pcsx core, somehow it worked. Now two days later the app doesn’t open anymore. It’s stuck on the opening logo. I downloaded it from the cydia repo. I even tried reinstalling it