RetroArch 1.9.8 - A lot of cores are missing?

Hello everyone !

I downloaded the latest version of RetroArch on my Android phone (1.9.8) & I am very surprised in the “Download a core” section it is missing a lot of cores like:

  • BasiliskII
  • FinalBurnAlpha
  • OpenLara
  • Vice64

I don’t understand why it is not in the download list ?! I would like to know where & how to add & download them?

Thanks best regards !

1 Like

It was renamed to FinalBurnNeo 2 years ago.

OK & the other cores I mentioned ? How to download them please ?

Looking at the buildbot, OpenLara and Vice look available for android to me.

No clue about basilisk, maybe it got renamed too ? If so there was probably some post about it on the blog. Edit : nevermind, it appears this core was somehow omitted from the new buildbot, i don’t see any .gitlab-ci.yml file in the repo.

Thanks for your answer but I don’t understand how to install the cores ??? What is the procedure ???

No idea, i’m not an android user, never was, never will. I can only guess the usual method of using the online updater to update everything should work.

OK can you tell me why the android version is full of bugs ? Example Beetle Saturn does not work the same crash emulation for the Vectrex ??? What are all its bugs ???

Is there something you misunderstood about my previous statement ?

If there are bugs, you can report them, or if you have configuration issues, we can potentially help you clear them up, but this isn’t an actionable report.

1 Like

Here you can find the workaround for the Beetle Saturn bug.

It seems it has a problem initializing CD images.

  1. I tried the method for the Saturn I do not have time to go to the menu the direct crash emulator it does not work.

  2. I have another problem with Vectrex games the image is Inverted ?

  3. You did not explain to me how to download the missing cores ?

  1. You need to tap the Quick Menu button immediately after the content is launched. You should have at least 1 second before it crashes.

  2. Haven’t used this core, so don’t know anything about this.

  3. The cores you mentioned are available on the list.

Do you update through Google Play? For technical/policy reasons the core lists in Google Play releases do not include all Android cores.

If you have a Google Play release, uninstall it and install standalone APK from Retroarch website. If you visit the link on your phone, the site will detect your OS and you can simply click “Download Stable”.

  1. Unfortunately I don’t even have a second to go back to the menu…

  2. I downloaded the latest version of RetroArch for Windows & same problem the OpenLara core is not present ?! I asked a friend who is on macOS to look at the same OpenLara core is not present ?! Besides, I found this link you can see that it is for Android Apple Linux or Windows the OpenLara core is not present ?!?!

I tried another method I backed up the OpenLara core with the Core Backup function of an old version of RetroArch (1.7.7) but when I restore the core to version 1.9.9 do I have an error message ?!

Cores are only compatible with a specific version of RetroArch?!?! It’s not possible why it’s so complicated ?!?!

As i already linked, the buildbot only builds this for android and linux at the moment. The maintainer probably forgot to add it for other OSes, you should put a request on github if it does matter for you, requests on forum will rarely be seen by maintainers.

As explained on the libretro blog, the buildbot changed, and the android builds also changed due to google’s new policy. It’s probably causing incompatibilities between prior and current builds.

Please follow @AdamS’s recommendation to install the apk from retroarch’s website, instead of using Google Play’s version.


Hello I followed your method & then what do I do ?! Which menu should I go to ?

Greetings !

You go to Disc Control and choose Eject disc. Then close the Quick menu and go back to your content. You should see standard Saturn BIOS screen with CD player options.

If that’s the case, go back to Quick menu -> Disc Control -> Insert disc. Close Quick menu and you should have your content running.

Hello thank you for your reply: slight_smile:

I took your advice this does not work… when I am doing the RetroArch crash procedure…

It is hopeless…

Well if you just want to play Saturn games and not use this specific core you can try Yabause or YabaSanshiro. They work fine out of the box.

Hello no at home no cores work on any of my Android phones I think there are a lot of bugs with the Saturn…