RetroArch crashing immediately

So I’ve been playing New Super Mario Bros Wii using dolphin core for about 3-4 hours on an Xbox One s, and after I closed it, it started to crash immediately when opening it. I also tried to open Wii menu just for fun before closing retroarch, which caused the game to freeze, so maybe that’s the issue

I hope there is a way to solve this issue without completely deleting the app.

We would need to see a log of the crashing to even guess what’s going on.

Where can I find it?

You have to generate one, like this:

But I can’t open retroarch, as I said it crashes immediately

Ah, ok. If the entire app is crashing immediately, you can try moving your retroarch.cfg somewhere else temporarily and see if that resolves it. If not, it’s probably something external causing problems. A reinstall might help.

If the whole app is crashing, there’s nothing you could have done within the core (e.g., trying to open the Wii system menu) that could have done this :slight_smile:

Alright, thanks. Lemme try that

Still crashing. I guess the only way now is to reinstall it?

yeah, if that didn’t help, it’s probably not something internal to RetroArch causing the problem. Reinstalling might help, dunno.

Can I save my save files though? Like by dragging them somewhere else and putting back in when reinstalled?

Because I surely don’t wanna lose my saves

Yes, they should be in your ‘saves’ directory.

Alright, it worked. Thanks for all your effort anyways!

1 Like