Retroarch dont have any sound


#1

Hello

i reinstalled windows 10 on my laptop

and now after i installed retroarch again

i dont have any sound anymore on retroarch, no matter wich game i play

any help will be appreciated


#2

can anyone help me to solve this problem please?


#3

Since you haven’t mentioned any troubleshooting steps already taken (and please keep that in mind for later posts!) I’ll just throw a few of the easy ones out there:

Test more than one core, just to be sure.

Check the first few toggles in the Settings | Audio menu to see if you accidentally frobbed “Audio Mute” or the like.

While RA is running, Alt-Tab out right-click the volume control icon in the tray, and select Open Volume Mixer. Look in there for RA and adjust its volume.

If none of that helps:

  • close RetroArch
  • open up the RetroArch folder
  • rename the file retroarch.cfg to something like retroarch-CURRENTDATE.cfg
  • rename the folder config to something like config-CURRENTDATE
  • start up RA again and see if it works

Let us know how that all goes, and best of luck!


#4

Hello ElectricKeet

thank you so much for your help!

i tried it

i think the problem is because when i installed retroarch

the directx9 failed to dowload

is there a way to fix the directx9 download?