RetroArch is Always on Top (frontend overlays)

So I’m running some overlays through HyperSpin, they are instructions cards that can be selected with controller buttons. The thing is RetroArch is always the foremost window and takes precedence even with other AlwaysOnTop windows when set manually (ie. notepad, explorer…).

I tried to set the fullscreen to windowed, or remove the AlwaysOnTop condition through AHK but still no dice. This worked a few years ago so is something that I wanted to look at. Implementing the overlays through RetroArch is another option but I lose the ability to switch the cards on the fly.