Retroarch loading DOS games that load bin/cue files

I am using the latest version of Retroarch 1.9 using Dosbox I am trying to load a .bin file. I get to a Z: prompt and try switching to D: and all it does is FFWD (fast forward) when I type a space, then I have to repeatedly try typing commands.

  1. Is there a way to re-map or disable the spacebar?
  2. Once that is disabled how do I mount the .bin file. Are there step by step instructions here?


you can use ‘game focus mode’ (mapped to scroll lock by default) to make RetroArch stop listening for hotkeys and send all keyboard input straight to the core.

I think you have to mount discs through a *.conf file: