RetroArch Unable to be Streamed Via Discord's Screen Share

I’ve been trying to stream RetroArch on my computer using the screen share function that’s provided with Discord. It’s worked fine for the longest time until recently. Whenever it is streamed, Discord only captures one frame of the game and stays frozen on it or when I alt tab to check if the stream is running, it is only showing the Discord window. I have both Discord and RetroArch updated to their latest stable versions (Stable 183813 (7a19dec) and 1.15.0 respectively).

This topic has come up several times on reddit yet no one has provided an answer on it, so I’m hoping that maybe someone here would have an idea what the problem could be.

If there’s any information that would be helpful to provide, I will do so. But several things I have tried include restarting, updating drivers, clearing Discord’s cache, changing video backends, disabling hardware acceleration, toggling full and windowed screens before streaming, not alt tabbing, but nothing has worked so far.