Retroarch will not launch anymore? Have i broke it?


#21

If the sound is bad, it’s probably because your device isn’t fast enough to run at full speed.


#22

Is it worth changing settings ?


#23

You can try to go to Settings -> Video, select “Estimated Screen Framerate”, and press Enter to syncronize RetroArch to you screen’s estimated framerate, it has solved problems with audio stuttering for me in the past…

Cheers !


#24

Thanks ,i will have a go.No luck i’m afraid.