Screenshots Black

My screenshots produce a black screen. Hoping someone can tell me what I’m doing wrong. I have an nvidia card… using vulkan… I have gpu screenshot option enabled. Thanks for any suggestions.

Do you have BFI enabled?

No… it’s set to zero. That was a good guess though.

I’m still living with this problem… if anyone can help, I appreciate it.

I’m using vulkan. With GPU screenshots on, the screenshot is all black… with GPU screenshots off, the aspect ratio of the screenshot is squished very skinny.

Thanks for the help.