Shows fps, and won't save state

Hello, It used to be that I could press F2 to save on most emulators in Retroarch, and load these with f4 as intended. But from today, it displays the FPS counter in the lower left, which I don’t want, and F2 and F4 don’t work at all. I did make sure the f keys are unlocked. I have no idea how to set this back to normal. Thanks for any help.

You can check settings > input > hotkeys and see if anything has changed for you. F2 and F4 are still the defaults here. F3 is the default to toggle the FPS counter.

1 Like