Super nintendo cheats not working

Hey staff

when i tried to turn on the cheats using the Snes retro core on the retroarch

nothing happen, the Snes cheats would not work for me at all

which core are you using? The snex9 and BSNES both support cheats to my knowledge. The latest higan core (balanced) doesn’t seem to support cheats from my limited testing.

i tried most of the snex9 and bsnes cores and the cheats still would not work for me

how come the cheats do not want to work on the snes cores on retroarch for

Are your cheats in the correct format? make sure to get them from the Retroarch database.

yes there are in .cht format

I don’t like your spammy posts and harassing PMs. If you continue with that behavior, you will be banned.

SNES cheats work just fine for me. I just tried them with Snes9x.

Go to the online updater > update cheats. Load Snes9x core, load a game, go back into the menu, go to ‘cheats’. Load cheat file > Nintendo -Super Nintendo Entertainment System > find your game. Back in the cheats menu, you should see all of the available cheats loaded. Enable the one(s) you want and then hit ‘apply changes’.


hey staff

i just tried the ff6 cheats on the ff6 random romhack on the retroarch on the snex9x core

and when i enable the cheats, double message boxes popup for me on the ff6 game

The fact you are using a ROMhack might be the problem.

Cheats are EXTREMELY particular, they are designed to only work with specific versions of a game. For example, you often can’t use PAL cheats on NTSC versions of games, even though it’s the ‘same game’. A ROMhack is even more complex than that, and the odds of it working with the original game’s cheats is extremely unlikely at best, and flat-out impossible at worst.


No they work stop this spamming posts and if they don’t work try using another rom and update database and cheats both