Text Issue with Famicom Tantei Club II


#1

Was trying out Famicom Tantei Club II with the Demiforce/Tomato hack applied and for whatever reason I noticed that the first few letters in the very first line of the game get cut off sometimes. I reset a couple of times and sometimes nothing was cut off and sometimes two letters were and sometimes one. I didn’t notice this anywhere else when I was running through the beginning of the game. And I would’ve thought it was an issue with the game or translation patch themselves but I also tried it in bsnes (outside of RetroArch) and it didn’t seem to happen at all there.

Using RetroArch 1.7.6 and noticed the problem happening with any SNES / Super Famicom core I tried. This is an extremely minor issue of course (unless there’s more text elsewhere that has this problem that I haven’t seen), but does anyone have any insight?


#2

Can you share a video or screenshot?


#3

Sure.

0_Demiforce%2C%20Tomato%5D-190207-182322

This screencap is taken from RetroArch with the higan core, but again: I saw this behavior in the bsnes, bsnes-mercury, and snes9x cores as well.

0_Demiforce%2C%20Tomato%5D-20190207-181959

And this one is taken from bsnes standalone.

The screencaps look a little different in general I’m guessing just due to different video settings, but I wouldn’t think that would cause any text to just disappear.


#4

Hmm, I’m not having this issue. Here’s what I get from snes9x_libretro:


#5

Oh, you’re right, my mistake. I was trying so many cores I might have gotten mixed up. I just tried again with the higan core and I definitely am getting it there.


#6

bsnes-mercury-accuracy and higan-sfc-balanced (I think it’s nSide core?) looks okay here, but yeah, higan-accuracy has the issue. Have you tried standalone higan v106, by chance?