ToeJam & Earl in Panic on Funkotron - Second Controller Not Detected?

controller

#1

I’ve got 4 XBox 360 controllers connected to a Linux machine via the Microsoft Wireless adapter and the XBoxDrv driver. This seems to work for native games and most games in RetroArch (although RA sometimes gets the controller order wrong which is a bit annoying).

Anyway, the actual issue is that ToeJam & Earl in Panic on Funkotron (the second game in the series) doesn’t seem to think a second controller is connected, it pops up with an error saying a second controller needs to be present and refuses to start the game.

I’ll have to test if other MegaDrive games work OK as I haven’t had a chance before and can’t access it right now.

Does this game work for anyone else? (this is using the Gens Plus GX core on Linux).


#2

Did you ever find an answer for this? I’m having the same issue on my classic and you seem to be the only person on the internet who even mentioned it. lol


#3

Yes, thankfully. I reported it and the dev (ekeeke) fixed it pretty quickly:


#4

Wait, if he fixed it in August, why did the same thing happen to me? What do I need to do?


#5

Make sure you’re using the right core and that it’s been updated, it should work fine.


#6

I’m using the genesis core that’s on the mod store in hakchi. Should I try pico instead (the one that has 32x support)? Is that where it was fixed?


#7

That’s the only core I’ve been using except for the other ones for 32x games. Did you test it out after he said he fixed it?


#8

No idea about Hakchi or Pico. I used the GensGX core after he fixed it and it worked fine for me.