Turn Off Nivda Overlay Popup

I download the Latest Geforce Game Ready Driver and since then when I load up Retoarch a Tab saying about Overlay on Right Side

I Find it Annoying so I was wondering how you can Stop it coming Up


1 Like

You’ll need to open GeForce Experience and turn off In Game Overlay.


Thanks @radio5 that worked

1 Like