Unable to launch GBA games, retroarch 1.3.6

Hi I can’t launch any GBA games & I wanted to see if anyone can help me figure out what’s going on.

I’m able to play N64, SNES & Genesis however whenever I try to boot up a GBA the screen will flicker & close retroarch but no game will launch and no windows will open.

I’m running on windows 10 if that’s of any consequence. I’ve tried 4 different GBA cores and I get the same results each time. Also have tried multiple games from multiple sources for good measure

VBA-M works for me. I can’t get a few games to work though, such as Rocky and David Beckham Soccer.


We’d need a log to have any idea what’s going wrong.

[QUOTE=ianlev02;52094]Sorry cancel that, I was able to get it to work. Heres my log http://pastebin.com/J4QpbNgq[/QUOTE]

Looks like an issue with your monitor refresh rate.

UPDATE: You’re still using Mednafen. Choose VBA-M.


It always says the thing about the monitor refresh. Don’t worry about that.

It does appear that you’re using mednafen-gba, so maybe try some of the other cores, esp VBAM, which has an HLE BIOS built-in, I think.

Ok, that’s still mednafen-gba in the log. Can you try some other cores and/or some other ROMs?