Updated to 1.16.0, Wallpaper doesn't show anymore in XMB

I updated Retroarch to 1.16.0 and ever since then the Wallpaper function in the XMB style menu doesn’t function anymore, the background was just black. I also tried it with a fresh config and tried both .jpg and .png files and no dice, the wallpaper just doesn’t show. My OS is Windows, can anyone tell me what’s going on here?


Works fine here when the “Color Theme” is set to “Background Image”, formerly known as “Plain”. Previously it was a bit of a mess regarding when the theme applied and when the wallpaper applied, since they both applied in some cases, which is not good.

I didn’t even realize there was a 1.16. I think the news page isn’t updated any more… but thanks for mentioning this.

edit Ah… looks like it isn’t a stable version yet.

Ah thanks for the heads-up! Previously it was possible to mix and match a color-theme and a wallpaper so I never set the Color Theme accordingly, now that I did it the Wallpaper shows again and I could even add the Ribbon Shader to it.

1 Like

Oh yeah I just grab the latest Nightly whenever I feel: “Hmm I haven’t updated RA in a while”. Now I just have to figure out why my custom background-music doesn’t work anymore but I’ll make a new topic for that if I run into more trouble.